App Outage Investigations
Incident Report for Digistorm
Resolved
Connection to all Digistorm apps is stable since being restored. Thank you for your patience while we have worked through this.

Please contact Digistorm Education on 07 5508 2929 or support@digistorm.com.au if you would like any further details.
Posted almost 2 years ago. Jan 17, 2018 - 18:21 AEST
Monitoring
Our engineers have deployed fixes to restore full network availability and are now monitoring the systems to ensure that there are no further interruptions. All apps are now back online.
Posted almost 2 years ago. Jan 17, 2018 - 15:24 AEST
Investigating
We are aware of service interruptions affecting App users and we are currently investigating this issue. We will provide an update as soon as we have identified the issue.
Posted almost 2 years ago. Jan 17, 2018 - 15:10 AEST