Intermittent Availability Issues
Incident Report for Digistorm
Resolved
Connection to all Digistorm Education websites is stable since being restored. Thank you for your patience while we have worked through this.

Please contact Digistorm Education on 07 5508 2929 or support@digistorm.com.au if you would like any further details.
Posted about 3 years ago. Jul 18, 2016 - 16:40 AEST
Monitoring
Our engineers have deployed fixes to restore full network availability and are now monitoring the systems to ensure that there are no further interruptions. All websites are now back online.
Posted about 3 years ago. Jul 18, 2016 - 16:26 AEST
Identified
We have been notified of intermittent issues affecting some websites and our engineers our working to restore services as soon as possible. We will provide an update as soon as we have restored network functionality.
Posted about 3 years ago. Jul 18, 2016 - 16:17 AEST