Intermittent availability issues - ENROL
Incident Report for Digistorm
Resolved
Digistorm has resolved the degraded performance affecting some ENROL instances.

We apologise for any inconvenience caused and are working to ensure that this does not happen again.
Posted May 27, 2019 - 13:38 AEST
Investigating
Digistorm is currently investigating intermittent availability issues with a select group of ENROL instances.

We'll keep this page updated as the status changes.
Posted May 27, 2019 - 12:11 AEST
This incident affected: Enrol.