SchoolApp outage
Incident Report for Digistorm
Resolved
This incident has been resolved.
Posted over 2 years ago. Mar 30, 2017 - 11:37 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 2 years ago. Mar 30, 2017 - 08:39 AEST
Identified
We have identified a connectivity issue affecting a number of our School Apps including Push notifications. We are working to fix this ASAP and will update this page as soon as we have further information.
Posted over 2 years ago. Mar 30, 2017 - 08:17 AEST