School App Connectivity Issues Identified
Incident Report for Digistorm
Resolved
All services have been restored to operational. Thank you for your patience while we have worked through this issue. We will continue to monitor all services.
Posted over 2 years ago. Feb 05, 2017 - 17:02 AEST
Identified
We have identified a connectivity issue affecting a number of our School Apps. We are working to fix this ASAP and will update this page as soon as we have further information.
Posted over 2 years ago. Feb 05, 2017 - 16:14 AEST