Intermittent performance issues - ENROL
Incident Report for Digistorm
Resolved
This incident has been resolved.
Posted Feb 14, 2020 - 11:26 AEST
Update
We are continuing to work on a fix for this issue.
Posted Feb 14, 2020 - 09:49 AEST
Identified
Some instances of Enrol are currently experiencing slower than usual response times. Please call Digistorm support if you need further information.
Posted Feb 14, 2020 - 09:49 AEST
This incident affected: Enrol.