Schoolbox App Outage Investigations
Incident Report for Digistorm
Resolved
Connection to all Schoolbox apps has been restored.

Please contact Digistorm Education on 07 5508 2929 or support@digistorm.com.au if you would like any further details.
Posted almost 2 years ago. Jan 18, 2018 - 15:05 AEST
Monitoring
We have been advised by Schoolbox that they have released a patch (17.5.10) which is being deployed at the moment. This patch will resolve the authentication issue that is currently preventing users from accessing the app.
Posted almost 2 years ago. Jan 18, 2018 - 14:23 AEST
Identified
We have spoken with Schoolbox and they have identified the issue and are currently working on a solution. We will provide an update as soon as functionality has been restored.
Posted almost 2 years ago. Jan 18, 2018 - 12:38 AEST
Investigating
We are aware of service interruptions affecting Schoolbox apps running version 17.5.9. We are working with Schoolbox to address the issue. We will provide an update as soon as we have identified the issue.
Posted almost 2 years ago. Jan 18, 2018 - 12:30 AEST