School App Push Notifications
Incident Report for Digistorm
Resolved
We have identified the issue with some Push Notifications and deployed a fix.
Posted over 2 years ago. Feb 16, 2017 - 10:13 AEST
Investigating
We are experiencing some intermittent Push Notifications for iOS devices (APNS), Android is OK for now. We'll provide updates as we learn more.
Posted over 2 years ago. Feb 16, 2017 - 09:01 AEST