High System Load
Incident Report for Digistorm
Resolved
This incident has been resolved.
Posted over 2 years ago. Feb 16, 2017 - 16:57 AEST
Monitoring
Our systems are now back up and running and we are continuing to monitor our system load.
Posted over 2 years ago. Feb 16, 2017 - 16:36 AEST
Identified
We have identified the cause of the website outage and our engineers our working to have all websites back online as soon as possible. We will provide an update as soon as we have restored network functionality.
Posted over 2 years ago. Feb 16, 2017 - 15:29 AEST
Investigating
Some of our systems are currently experiencing a higher load than normal, which is causing intermittent outages and speed issues. The Digistorm team is working hard to have the issue resolved as soon as possible.
Posted over 2 years ago. Feb 16, 2017 - 13:51 AEST